Epilogue win10

BaldIriskin

Пляшущий с бубном
Участник
Сообщения
47
Розыгрыши
0
Реакции
16
Репутация
34
Баллы
153
Добрый день, eсть у кого-нибудь engine.dll для эпилога под windows 10 х64? патч для руофф клиента, патч скачен с , l2.exe при запуске висит в процессах, а на экране пусто.
 

chev7

Знающий
Местный
Сообщения
152
Розыгрыши
0
Реакции
82
Репутация
481
Баллы
374
Пробывали L2.exe в режиме совместимости windows 7?
 

webdes27

Phantom-Dev Team
Проверенный
Сообщения
679
Розыгрыши
0
Реакции
297
Репутация
1.039
Баллы
568
Пробывали L2.exe в режиме совместимости windows 7?
С норм системом и без совместимости работать должно! У меня на работе на 10ке х64 норм запускается да и на домашнем но чистого не осталось система.
 

chev7

Знающий
Местный
Сообщения
152
Розыгрыши
0
Реакции
82
Репутация
481
Баллы
374
У меня на HF все как бы работает на 10 ке, ток лого сплэш висел при сворачивании игры, в ирге не видно-не мешает, несколько системсов и engine.dll перепробывал, даже в конфиге предлагали выкл splash при старте, но установив в режиме совместимости включил и забыл. Невижу не какой сложности в этом, если это реально может помочь. Причин может быть много, от кривого клиента , возможно софта, операционной системы)
 

webdes27

Phantom-Dev Team
Проверенный
Сообщения
679
Розыгрыши
0
Реакции
297
Репутация
1.039
Баллы
568
Ну а если у других нормально и это у вас значит беда не в системе)) У меня уже какой год на х64 10ке эпилог без проблем стартует и другие версии и мало того даже с0 с1 с2 стартует))
 

chev7

Знающий
Местный
Сообщения
152
Розыгрыши
0
Реакции
82
Репутация
481
Баллы
374
Скажу больше, что дело принципа устанавливал очень старые игры на 10, когда знакомые говорили что не запускались или криво работали. Одна из причин, отстутвующей версии netframework 2.0, 3.5 и Visual c 2008-2010 года. Так как в 10 используется версия netframwork выше. Ну дайте линк ему на Ваш клиент или системс)
 

BaldIriskin

Пляшущий с бубном
Участник
Сообщения
47
Розыгрыши
0
Реакции
16
Репутация
34
Баллы
153
Скажу больше, что дело принципа устанавливал очень старые игры на 10, когда знакомые говорили что не запускались или криво работали. Одна из причин, отстутвующей версии netframework 2.0, 3.5 и Visual c 2008-2010 года. Так как в 10 используется версия netframwork выше. Ну дайте линк ему на Ваш клиент или системс)
netframework 2.0, 3.5 и Visual стоит, не в их проблема. режим совместимости тоже пробовал
 
Сверху Снизу